CARI Infonet

 Forgot password?
 Register

ADVERTISEMENT

View: 3838|Reply: 1

COBIAN BACKUP 10 ERROR

  [Copy link]
Post time 26-2-2015 08:38 AM | Show all posts |Read mode
Hi,

Ade sesape guna COBIAN BACKUP 10 x kat sini?
Recently, ade satu error prompted- files directories/date/time: The device is not ready

Saya dah unplug plug semula portable HD which is my target directories for backup, still error sama keluar.
Dalam masa yang sama saya boleh access portable HD ni, which mean i dun have any permission issue.

Google2, mostly said permission issue, unmapped target directories. But i hv no issue on both.
Anyone can help?

Thanks.
Reply

Use magic Report


ADVERTISEMENT


Post time 27-9-2022 05:05 PM | Show all posts
Solutions to Cobian Backup “Engine not found” Error
The latest product of Cobian Backup is Cobian Backup 11 (Gravity), which supports Windows XP, 2003, Vista, 2008, Windows 7, Windows 8, Windows 10. Many users have encountered the “Engine Not Found” error under different circumstances when using it. The above user case is just one of them.

If you get the error “The engine is not found” followed by “The engine has been found”, then this is a completely normal event. When the user interface is started, Cobian Backup checks to see if the engine (the service) is started. It may take some time for the service to start after the computer starts, so you can ignore this error.

However, if you receive this error message "Engine is not found" without any other prompts, and the mushroom in the tray has a light red background, then you have a problem. There are several reasons for this problem, and the corresponding solutions are as follows.

♨ Case 1. If the program is installed as a service, then this means that the service has not been started. This is often caused by a login error. If the service is set up to start under some account, and you enter the wrong password then you will find the description of the error in the EventViewer.

Setup as A Service

Solution: Just re-enter the User name and input the correct password and restart the service. This can be done from the control panel or from the user interface (Options-General-Service and Application control).

♨ Case 2. Another possibility is that you try to start the service under an account with a blank password. The default policy in some versions of Windows is not to start the service with a blank password.

♨ Case 3. If the "engine not found" error suddenly appears after the program has been running normally for a period of time, it may be that you have changed the password of the account that runs the service.

Solution: Just re-enter the new password in Options-General-Service and Application control and restart the service.

♨ Case 4. Another possibility is that the service (or the application engine) is crashing for some reason.

Regards,
Rachel Gomez
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

 

ADVERTISEMENT



 

ADVERTISEMENT


 


ADVERTISEMENT
Follow Us

ADVERTISEMENT


Mobile|Archiver|Mobile*default|About Us|CariDotMy

21-5-2024 11:47 PM GMT+8 , Processed in 0.086587 second(s), 32 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

Quick Reply To Top Return to the list